23 June 2010

Google Reader Authentication Problem

If you are finding this old post you probably do not know about the Google Reader shutdown on 01.07.2013.

Read more about this and how to migrate and save your data.

12 comments:

Anonymous said...

Hi,

is there a fix for this problem already available?

Thanks in advance

Lars said...

Fix was committed to SVN one hour ago. A release will follow shortly.

Anonymous said...

Great,

i'll compile it right away, because I really need the Google Reader integration.
Keep up the good work! :-)

FearThePenguin said...

did the release ever get created?

Anonymous said...

how about a new unstable aswell? im using your ppa

Patrick said...

Lars, when is shortly? Please dont wait to long. :(

Adrian Bunk said...

The fixed stable Liferea 1.6.4 is now released.

Patrick said...

Thank you very very much ;-)
All the other rss-readers sucks very much ;)

Santiago José López Borrazás said...

Hi Adrian:

In Debian Sid and packages with Experimental, not work this feature.

Even with or without 1.6.4 (and SVN).

It is not working.

Greetings.

Santiago José López Borrazás said...

Ah, indeed.

Compiles perfectly.

Greetings...

karlicoss said...

Hi, and what about unstable version?

Santiago José López Borrazás said...

Hi Karlicoss:

I said, Debian Sid (Unstable).

Compatible with all packages to date.

Greetings...