06 June 2009

Problems with gwget 1.0.[01]

If you use Liferea with gwget to download enclosures please ensure you do not use gwget 1.0.0 or 1.0.1 as downloads won't work with those versions. The reason is an API change in the DBUS API of gwget. For gwget the DBUS function Liferea did use until now was considered an internal API not used by external programs.

Adrian Bunk contacted the gwget developers and with gwget 1.0.2 we will have a working DBUS interface again. In the meantime please reconfigure Liferea to use an alternative downloader!