01 November 2007

File Permissions Vulnerability

Version 1.4.6 fixes a filesystem permission vulnerability of the feedlist.opml backup file. The backup file created by versions before 1.4.6 has weaker access permissions than the original file. This can expose your feed authentification configuration to malicious users.

Please upgrade to 1.4.6!